Autor Thema: 502 Bad Gateway | Downtime  (Read 1148 times)

bettelmusikant

  • Newbie
  • *
  • Beiträge: 42
  • Karma: +4/-0
502 Bad Gateway | Downtime
« am: 10.10.2019 07:54 »
Hallo liebe Admins und Nutzer,

seit gestern erreiche ich die "Startseite" http://oeffentlicher-dienst.info/ nicht mehr, es kommt eine Fehlermeldung. Ist bekannt, wie lange diese Störung anhält? Und wird (fals geplant) so etwas angekündigt?
Danke an dieser Stelle für die tolle website, die mir in ihrer sauber gepflegten Datenbank (auch bei der täglichen Arbeit) oft weiterhilft, zumal es meines Wissens auch keine vergleichbaren Alternativen gibt.

nichts_tun

  • Hero Member
  • *****
  • Beiträge: 692
  • Karma: +29/-26
Antw:502 Bad Gateway | Downtime
« Antwort #1 am: 10.10.2019 09:38 »
Das gleiche Phänomen tritt ebenso bei mir auf.

Slider26

  • Newbie
  • *
  • Beiträge: 11
  • Karma: +0/-0
Antw:502 Bad Gateway | Downtime
« Antwort #2 am: 10.10.2019 10:17 »
Die Seite ist seit gestern down.

Komplett und für alle.

Eine Mitteilung über den Stand und warum überhaupt etc. etc. pp. wird nicht abgegeben.

Evtl. hat der Betreiber (Sitz in der Schweiz) die Seite eingestellt.

Man kann nur vermuten.

nichts_tun

  • Hero Member
  • *****
  • Beiträge: 692
  • Karma: +29/-26
Antw:502 Bad Gateway | Downtime
« Antwort #3 am: 10.10.2019 10:39 »
Eine Mitteilung über den Stand und warum überhaupt etc. etc. pp. wird nicht abgegeben.

Hast du nachgefragt oder vermutest du das nur? Immerhin das Forum läuft ja noch.

gillio

  • Newbie
  • *
  • Beiträge: 2
  • Karma: +1/-0
Antw:502 Bad Gateway | Downtime
« Antwort #4 am: 10.10.2019 11:18 »
Das Forum liegt auf einem anderen Server als die Webseite. Zumindest führt die domain forum.oeffentlicher-dienst.info auf eine andere IP adresse als die normale domain. Scheinbar ist der Server down auf dem die Webseite liegt

Slider26

  • Newbie
  • *
  • Beiträge: 11
  • Karma: +0/-0
Antw:502 Bad Gateway | Downtime
« Antwort #5 am: 10.10.2019 15:05 »
Ich habe die Seite auf meinen Server gelegt.

Sie funktioniert wieder.

Admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 223
  • Karma: +72/-6
Antw:502 Bad Gateway | Downtime
« Antwort #6 am: 10.10.2019 15:17 »
sorry, der Ausfall war nicht beabsichtigt und geplant.

Das war mal wieder eine Nebenwirkung der gesetzlich erzwungen Einführung von https. Das SSL Zertifikat sollte sich automatisch erneuern, der Web-Server (apache2) wurde dazu automatisch gestoppt aber der automatische Start danach hatte nicht funktioniert und ich das auch nicht mitbekommen, da gerade verreist.
« Last Edit: 10.10.2019 15:27 von Admin »

nichts_tun

  • Hero Member
  • *****
  • Beiträge: 692
  • Karma: +29/-26
Antw:502 Bad Gateway | Downtime
« Antwort #7 am: 10.10.2019 15:44 »
Super, vielen Dank. Ich hatte schon Schlimmes befürchtet.

Admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 223
  • Karma: +72/-6
Antw:502 Bad Gateway | Downtime
« Antwort #8 am: 10.10.2019 15:51 »
kein Grund zur Sorge. Das war im wesentlichen ein technisches bzw. organisatorisches Problem.

Admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 223
  • Karma: +72/-6
Antw:502 Bad Gateway | Downtime
« Antwort #9 am: 10.10.2019 15:51 »
Admin1 wird zur Strafe 1 Woche auf Wasser und Brot gesetzt.

werop

  • Jr. Member
  • **
  • Beiträge: 53
  • Karma: +3/-6
Antw:502 Bad Gateway | Downtime
« Antwort #10 am: 10.10.2019 20:08 »
Ich hab die Störung zwar nicht bemerkt, war also nicht betroffen...und trotzdem:
Lass das Brot weg!  ;D

Admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 223
  • Karma: +72/-6
Antw:502 Bad Gateway | Downtime
« Antwort #11 am: 12.10.2019 13:34 »
Wasser und Steak :-)